Making ‘em Like They Used To

Well, it’s been a little over a week now, and the verdict on the router-reset issue is:

Linksys Wins!

internetSince switching to the Linksys, I’ve had zero router resets and my Internet connection has been rock-solid. My Mozy online backup has been able to run each night without interruption, and during the day my work (which often involves some IP-based telephony) has been fine as well (nothing more irritating than making an IP-phone call and having your router reset!!).

I still don’t know what was causing the Netgear router to reset frequently – but at this point, I really don’t care. I don’t know what I’m going to do with the Netgear router, either – I’d sell it or give it away, but knowing that it has this problem makes me feel guilty. So I guess… into the great bit-bucket in the sky it must go.

I’ll be sad to see the Netgear go – I always had a soft spot for Netgear in the past. Their products retained that “metal enclosure” look long after Linksys and others had jumped on the “plastic” shell bandwagon back when home networking became “popular.” And those metal-shelled products were easy to rack mount, with the right brackets, which was always nice.

But now, all home networking products are plastic-shelled, and some (it would seem) are no longer as high-quality as they once were.

As for me – I’m just glad my ‘net connection is reliable again. Internet, ahoy!

Icon courtesy of the Crystal Icon Set.

3 Responses

  1. Adam January 12, 2009 / 12:27 am

    I’ve been having a very similar problem with my D-Link router. I’ve had to downgrade to a wireless-b that I kept on standby in case of emergency. Good thing I did.

  2. Terry January 13, 2009 / 9:42 am

    I have had the exact same experience over the last two weeks with the same Netgear router. I even got a new one from the company, which seemed to work. Until today, that is. Now it’s resetting again! I think I’ll go for the Linksys too.

    The Netgear techs keep acting like it’s impossible for my problem to be real. Thanks for posting all this so I know I’m not crazy!

  3. Keithius January 13, 2009 / 6:03 pm

    Sadly, that sort of response from hardware vendor tech support is all too common these days. :-(

Comments are closed.